According to an official tweet, following the app update to 1.8.0 after today’s maintenance, devices that was on iOS 7.1 or older can no longer load the OPTS app. OPTS is trying to fix this bug and we will update if they make another announcement.

Related Posts